به روز رسانی امنیتی برای ماژول ctools

اگر سایت شما توسط دروپال 7 ساخته شده و در سایت‌تان از ctools 7.x-1.0 یا نسخه‌ی قدیمی‌تر ماژول Chaos tool suite (یا همان ctools) استفاده می‌کنید، حتما آن را به نسخه‌ی 1.1 یا بالاتر ارتقا دهید.

در انتشار ctools 7.x-1.1 به روز رسانی امنیتی و تغییرات بسیار دیگری صورت گرفته است، به همین دلیل به روز رسانی آن بسیار مهم است.

لیست کامل تغییرات ctools 7.x-1.1 نسبت به  ctools 7.x-1.0 را می‌توانید در صفحه‌ی ctools 7.x-1.1 مشاهده نمایید.

آخرین نسخه‌ی ctools را همیشه می‌توانید از صفحه‌ی پروژه‌ی ctools دانلود نمایید.

 

افزودن نظر جدید